Geospatial mailing list archives
Re: [OCA/geospatial] [ADD][12.0] google map drawing (#289)by "brian10048" <email@example.com> - 17/03/2021 01:58:49
@yvaucher I agree
base_ may be confusing. I renamed it to
web_widget_ instead of
web_view_ since it is just a new widget for the map view and not a new view.
I have made minor changes to meet OCA guidelines. Let me know if you see any other specific issues with this and I'll be glad to update
11/03/2021 21:11:02 - 0