Contributors mailing list archives
Re: Contract without analyticby
About the name I think agreement could be choosen as other terms asEnterprise are differents: some of them need analytics on this topic, other notAs Alexis I think it's weird to use contract module and add settings on it to lock analytic.- public marketI confirm we need a such feature for a lot of projects but without any analytic.Use case:
- specific market: department store, etc.
- deliver products with white mark/brand
- sale to several clients of the same market but invoice a unique partner
text=without&hl=fr&langpair= auto%7Cfr&tbb=1&ie=UTF-8#auto/ fr/covenant
text=without&hl=fr&langpair= auto%7Cfr&tbb=1&ie=UTF-8#en/ fr/commitment
David BEAL - Akretion
Odoo Development / Integration2017-07-08 13:38 GMT+02:00 Eric Caudal <email@example.com>:
In favor of the idea. I dont like contract_without_analytic (awkward and meaningless in term of feature).
What about agreement (or legal_agreement or legal_contract) as base and then agreement_sale, agreement_procurement etc.--
Eric Caudal [Founder and CEO]
Skype: elico.corp. Phone: + 86 186 2136 1670 (Cell), + 86 21 6211 8017/27/37 (Office)
Elico Shanghai (Hong Kong/Shenzhen/Singapore)
Odoo Gold Partner // Best Odoo Partner APAC 2014 and 2016On 07/08/2017 05:38 AM, Alexis de Lattre wrote:<blockquote type="cite" cite="mid:CAG7bXKmKNr09wu=Xh0w
UcR0nK6sesyA6nE0Df+QkCHqkH+fkf"> firstname.lastname@example.org 19:23 GMT+02:00 Pedro M. Baeza (Tecnativa) <email@example.com>:I don't see the point on having other set of modules. If you don't want analytic, just don't use it as the analytic behind contracts is transparent.If you use analytic for another thing, just split your accounts and make the corresponding filters, but it's also not a problem.I think it's not as simple as what you suggest. I don't understand what you mean by "split your accounts and make the corresponding filters".But I can understand that naming it "contract_no_analytic" may be a problem and may suggest that we are trying to copy the contract module without analytic. So we could name it "sale_agreement", "procurement_agreement" or "blanket_order" (I tend to prefer "sale_agreement").
Post to: mailto:contributors@odoo-commu