Contributors mailing list archives

contributors@odoo-community.org

Re: Travis refuse to run on OCA/edi

by
ThinkOpen Solutions Portugal, Daniel Reis
- 01/06/2017 07:29:21

Some here with OCA/project - after the first sprint day TravisCI builds began waiting a lot until starting.

I wonder if it makes sense for the OCA to get a paid plan from TravisCI?
Or get or own CI infrastructure? Would this be cost effective?

Probably a decision for the next board
 

--
Regards
Daniel


Citando Simone Orsi <simahawk@gmail.com>:

Alexis, I'm facing the same on website-cms. Cancel/restart does nothing. I guess Dave is right... I'll just wait a while before trying again :)
 
On Thu, Jun 1, 2017 at 3:08 AM, David Lasley <dave@dlasley.net> wrote:

It is my guess that OCA has hit their quota for the day due to Barcelona code sprint, and Travis is now throttling. My builds are working fine for forks, but the related ones in OCA are stalling as you mentioned. 

 
— Dave Lasley
 
On May 31, 2017, at 5:37 PM, Alexis de Lattre <alexis.delattre@akretion.com> wrote:
 
I face a very strange problem : on this PR https://github.com/OCA/edi/pull/14  Travis refuses to start ! I tried to click on "Cancel build" and "Force rebuild", but it nothing happens. I also tried adding more commits in my PR.
 
So I'm asking for help the technical experts of the OCA to solve this. I would like to have a green Travis to merge this PR that migrate the full OCA/edi project to v10, now that all the underlying modules have been merged in their respective OCA projets.
 
Thanks in advance,
 
--
Alexis de Lattre
Akretion France - 35B rue Montgolfier - 69100 Villeurbanne - France
Mail : alexis.delattre@akretion.com
Tel : +33 4 82 53 84 58
Mobile : +33 6 99 08 92 45