Contributors mailing list archives

contributors@odoo-community.org

Re: Confusion about branch 9.0 in github

by
Tecnativa. S. L., Pedro M. Baeza
- 13/11/2015 08:14:16
I already warned that this confusion will happen when deciding the layout of v9 branches, but it was the lesser evil. If we can make something to about that confusion, the better, but I'm not sure that putting something in the README will make these "disoriented" users: they see already the module in the unported section. What's more they need to think that the module is not usable in v9? Anyway, let's move in anything you think it can guide them.

Regards.

2015-11-13 8:53 GMT+01:00 Eric Caudal <eric.caudal@elico-corp.com>:

Hi,
Branch 9.0 in Github has been preloaded with v8 modules and tagged as "unported" in the README.
I am not comfortable with the idea because in my opinion it is not clear enough for users that they are not yet working for v9.
I have seen already several messages from users mislead by this fact.

Would it be a good idea to add a disclaimer in the README of the repository (and eventually of the modules) that "Modules tagged as unported have been placed in the repository waiting for future migration and are currently not workable as is for version 9)

Your thoughts

--
Eric Caudal [Founder and CEO]
Skype: elico.corp. Phone: + 86 186 2136 1670 (Cell), + 86 21 6211 8017/27/37 (Office)
Elico Shanghai (Shenzhen/Singapore) Odoo Gold Partner, best Odoo Partner 2014 for APAC

_______________________________________________
Mailing-List: http://odoo-community.org/groups/contributors-15
Post to: mailto:contributors@odoo-community.org
Unsubscribe: http://odoo-community.org/groups?unsubscribe