Contributors mailing list archives
Re: New set of module "Requests".by
Tecnativa. S. L., Pedro M. Baeza
OK, thanks for the explanation. I think we already have some of this as a specific thing (purchase_request, stock_request), and this can be a generalization, and they can maybe be derived from this one in the future.
Please don't use plurals in module names though. Call it `request`.