Contributors mailing list archives

contributors@odoo-community.org

Avatar

Re: The command "travis_install_nightly" failed and exited with 1 during .

by
Acsone SA/NV, Stéphane Bidoul
- 22/03/2020 10:19:23
Hi Lorenzo,

I know what that new error is. I'll try a fix.

-sbi

On Sun, Mar 22, 2020 at 9:41 AM Lorenzo Battistini <elbaddy@gmail.com> wrote:
Hi Moises,

we (partially?) fixed with
thanks to Stéphane.

We are now facing this error:

Is .pot generation still needed by weblate?

Thanks


On Sat, 21 Mar 2020 at 05:42, Moises Lopez <moylop260@vauxoo.com> wrote:
Hi Lorenzo.

The branch stable 10.0 has the error.

So, when the bot merges from the stable branch it is reproduced.
More details:



El vie., 20 mar. 2020 a las 0:07, Lorenzo Battistini (<elbaddy@gmail.com>) escribió:
Hi all,

suddenly we are observing this travis error while merging v10 pull requests.
See
and

Does anybody know why?

Thanks!

--

_______________________________________________
Mailing-List: https://odoo-community.org/groups/contributors-15
Post to: mailto:contributors@odoo-community.org
Unsubscribe: https://odoo-community.org/groups?unsubscribe



--
Moisés López Calderón
Mobile: (+521) 477-752-22-30
Twitter: @moylop260
hangout: moylop260@vauxoo.com
http://www.vauxoo.com - Odoo Gold Partner
Twitter: @vauxoo

_______________________________________________
Mailing-List: https://odoo-community.org/groups/contributors-15
Post to: mailto:contributors@odoo-community.org
Unsubscribe: https://odoo-community.org/groups?unsubscribe



--

_______________________________________________
Mailing-List: https://odoo-community.org/groups/contributors-15
Post to: mailto:contributors@odoo-community.org
Unsubscribe: https://odoo-community.org/groups?unsubscribe

Reference