MFA and Password Security Compatibility

auth_totp and password_security compatibility

Technical Name:
auth_totp_password_security
License:
Author:
LasLabs
  • Odoo Version

License: LGPL-3

MFA and Password Security Compatibility

This is a glue module with extra logic needed for full compatibility between the auth_totp and password_security modules.

Installation

There is no need to install this module directly as this should happen automatically if both of the parent modules are installed.

Usage

Try me on Runbot

Bug Tracker

Bugs are tracked on GitHub Issues. In case of trouble, please check there if your issue has already been reported. If you spotted it first, help us smash it by providing detailed and welcomed feedback.

Credits

Images

  • Odoo Community Association: Icon.

Contributors

Do not contact contributors directly about support or help with technical issues.

Maintainer

Odoo Community Association

This module is maintained by the OCA.

OCA, or the Odoo Community Association, is a nonprofit organization whose mission is to support the collaborative development of Odoo features and promote its widespread use.

To contribute to this module, please visit https://odoo-community.org.